¿jQuery presenta problemas en WordPress y necesitas actualizar de versión? No te preocupes, Aquí te explico cómo hacerlo.

  • by

Buenos días estimados lectores,

En uno de los desarrollos en los que estaba trabajando, surgió la necesidad de actualizar la versión de jQuery que estaba utilizando. En concreto, por una extensión de bootstrap 4, la ventana modal, que con la versión de jQuery que tenía para aquel momento (1.12, que es la versión por defecto de wordpress) no funcionaba correctamente.

Estuve realizando una intensa búsqueda en la web y probando muchos plugins que decían cumplir con ese requerimiento. Sin embargo, en cierto punto, hasta ese momento, persentaba un error en el lado pública de la web en wordpress o actualizaba el jquery del lado administrativo, cosa que es realmente catastrófica.

Hasta que dí (¡por fin!) con un plugin que funcionó a la primera, no tuve que hacer absolutamente nada adicional!, en la web MyWPStack, llamado jQuery Latest. Es un plugin para wordpress que cuenta con una versión de jQuery actualizada y compatible con Bootstrap 4.x que además solo actualiza la versión de jQuery del lado público de la web y así no causa incompatibilidades.

Lo he implementado en más de 3 páginas web y funciona de maravilla.

Me ha sido muy útil. Lo recomiendo ampliamente… y lo mejor de todo: Es GRATIS.

Pueden pasar por la web de MyWPStack y ver los demás plugins que tienen: www.mywpstack.com.

Espero que esto les sea tan útil como a mi.

Hasta una próxima entrega.

Leave a Reply

Your email address will not be published. Required fields are marked *