consulting

¿jQuery presenta problemas en WordPress y necesitas actualizar de versión? No te preocupes, Aquí te explico cómo hacerlo.

  • by

En uno de los desarrollos en los que estaba trabajando, surgió la necesidad de actualizar la versión de jQuery que estaba utilizando. En concreto, por una extensión de bootstrap 4, la ventana modal, que con la versión de jQuery que tenía para aquel momento (1.12, que es la versión por defecto de wordpress) no funcionaba correctamente.